2.1wbx verliest vermogen tijdens rijden

Motor, koeling, ontsteking, versnellingsbak, cardan en aandrijfassen etc.
Gebruikersavatar
Dré2100
Wandelende vraagbaak
Berichten: 4351
Lid geworden op: 02 nov 2008 08:36
Locatie: Tuitjenhorn

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door Dré2100 »

Super, fijne vakantie!!!!

Gr. André
-------------------------------------------
VW T3 2.1 SS - Westfalia '91 "Garfield"
"moi anzitte, dom kaike en overal bar van ophore"
mauros
Kan een VW bus herkennen
Berichten: 40
Lid geworden op: 21 feb 2017 18:33

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door mauros »

Afbeelding
upload pic

Dat lukt uitstekend!
Mauro
--
VW T3 California, 2.1L SS WBX (1990)
Gebruikersavatar
Roerdomp
Bus guru
Berichten: 5021
Lid geworden op: 25 jun 2011 21:49
Locatie: De Gordyk

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door Roerdomp »

Isle of Skye?
Groeten, Michel

1984 T3 Westfalia Joker 1.6 TD CY


Beter duur dan niet te krijgen
Gebruikersavatar
hippie
Weet waar de werkplaatsboeken liggen
Berichten: 702
Lid geworden op: 12 okt 2018 21:50

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door hippie »

Mooie foto [[thumbup]]
kom steeds meer klusjes tegen . groeten ronny
mauros
Kan een VW bus herkennen
Berichten: 40
Lid geworden op: 21 feb 2017 18:33

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door mauros »

Roerdomp schreef: 25 mei 2019 14:08 Isle of Skye?
Jazekerrrr, u gaat door naar de volgende ronde! [[thumbup]]
Mauro
--
VW T3 California, 2.1L SS WBX (1990)
Gebruikersavatar
Roerdomp
Bus guru
Berichten: 5021
Lid geworden op: 25 jun 2011 21:49
Locatie: De Gordyk

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door Roerdomp »

Grappig, mijn oude avatarfoto zag er bijna zo uit... :mrgreen:
Groeten, Michel

1984 T3 Westfalia Joker 1.6 TD CY


Beter duur dan niet te krijgen
Gebruikersavatar
Kire
Heeft het instructie boekje gevonden
Berichten: 290
Lid geworden op: 08 nov 2014 19:48
Locatie: Heino

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door Kire »

Het probleem van Mauro klinkt bekend, maar mijn bus rijdt alleen op benzine.

Mijn bus (in 2010 gekocht) met 2.1 WBX SS motor had in april 2014 in Tsjechië 'zo in eens' een soortgelijk probleem. Na getankt te hebben langs de snelweg en zo'n 80 km te hebben gereden (120 km/u) begon de motor ineens even in te houden, dit gebeurde steeds vaker en sneller achter elkaar tot ie bijna helemaal uit viel, met een snelheid van 20 km/u over de vluchtstrook, gas geven had tot gevolg dat de motor smoorde. De snelweg af gestopt en gekeken, maar niks aparts te zien. Na een kwartiertje de motor gestart, ik kon weer gas geven en rijden, richting Duitsland. Rustig rijdend (80 km/u) Duitsland in en daar bij de eerste beste benzinepomp getankt (weer Euro 95). Waarschijnlijk slechte benzine getankt in Tsjechië was mijn gedachte, dus zo snel mogelijk die rommel verdunnen dacht ik (in Tsjechië is ook Euro 85 of 87 te koop). Doorgereden naar huis en langzaamaan de snelheid weer opgevoerd. Nog steeds af en toe even inhouden, na een tijdje 110 km/u rijden. Maar het leek minder te worden na nog weer eens een tankstop of twee.
Eenmaal thuis het brandstoffilter vervangen en ook eens de brandstofdruk gemeten en dat was wel goed. Ook de jaren daarna kon het gebeuren dat de bus na een lange en snelle snelweg rit af en toe even stokte.

Ook had ik af en toe iets waterlekkage, bij een temperatuursensor in het thermostaathuis. Iets dikkere o-ring gemonteerd en de lekkage daar was over. Vervolgens lekte het op andere plekken af en toe iets (o.a. bij de andere temperatuursensor in het thermostaathuis, dus ook daar een iets dikkere o-ring in).
Aangezien ik een scheurtje in het druktankje had gerepareerd, deze toch maar vervangen voor een nieuwe (inclusief 'radiator'dop). Het overdrukventiel in de oude dop ging duidelijk pas open bij een hogere druk dan de nieuwe 'radiator'dop. Vervolgens was het waterverlies ook over. Vermoedelijk was alleen een nieuwe dop afdoende geweest.

Ook het probleem van af en toe inhouden na een lange en snelle rit leek opgelost, doordat nu het koelwater op peil bleef. Een stop van een kwartiertje en vervolgens iets minder snel doorrijden hielp doorgaans ook. Mede daardoor dacht ik ook dat het te maken had met mogelijk plaatselijk een te hoge temperatuur (in de motor). Aan de temperatuurmeter is niks te zien, die staat doorgaans nog niet eens half weg.

Vorig jaar (2018) naar Bretagne geweest en op de terugweg, na 3,5 uur achtereen! 120 km/u gereden te hebben toch nog even een paar keer inhouden. Dus even een pauze ingelast en iets minder snel (100 km/u) doorgereden naar ons overnachtingsadres (ik heb een 'gewone' 8 persoons bus, geen camper).
Het probleem van af en toe inhouden is dus nog niet helemaal opgelost.
Zelf dacht ik meer richting brandstof die mogelijk te warm wordt na zo'n lange rit. De tankinhoud neemt langzaam af terwijl de benzine in de tank steeds meer (en sneller) wordt opgewarmd.

Groet,

Erik.
Gebruikersavatar
hippie
Weet waar de werkplaatsboeken liggen
Berichten: 702
Lid geworden op: 12 okt 2018 21:50

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door hippie »

Ik volg dit topic al een tijdje . En even een vraag tussen door , hoe word de tank ontlucht ?
Kan dat ook een probleem zijn ?
kom steeds meer klusjes tegen . groeten ronny
Steven V
Definitief bus verslaafd
Berichten: 12248
Lid geworden op: 19 mar 2005 09:56

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door Steven V »

De tank heeft zoveel gaten, dat trekt niet snel vacuum, als je dat bedoelt.
Gebruikersavatar
hippie
Weet waar de werkplaatsboeken liggen
Berichten: 702
Lid geworden op: 12 okt 2018 21:50

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door hippie »

Dat bedoel ik .
Toch geen roest gaten :buiken:
kom steeds meer klusjes tegen . groeten ronny
Gebruikersavatar
RoonT3
Wandelende vraagbaak
Berichten: 2482
Lid geworden op: 20 mei 2008 18:51
Locatie: Zeeuws-Vlaanderen

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door RoonT3 »

Dat opwarmen noemden we vroeger vaporlock. Is wat anders maar warmte gerelateerd. Dat probleem met te warme brandstof zoals met de hedendaagse hogedruk injectiesysteem bij diesel en of benzine kennen we niet.
Groeten, Ronald und 'Das Beige' und der 'Tony' , >terug naar het begin< Hier mijn verbruik
Gebruikersavatar
Kire
Heeft het instructie boekje gevonden
Berichten: 290
Lid geworden op: 08 nov 2014 19:48
Locatie: Heino

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door Kire »

Vaporlock kun je krijgen met een lage druk opvoerpompje en carburateur (en uiteraard een hete motor), dan kunnen dampbellen in de benzine ontstaan in de toevoerleiding en dan vaak ook nog na afzetten van de motor, waardoor de motor daarna niet of moeilijk wil aanslaan. Maar bij 2,5 bar druk gebeurt dit niet dus dat kan niet de reden zijn van het soms even inhouden.
Misschien dat die warme benzine invloed heeft op de werking van de injectoren?

Bij mijn bus zit in de voorspatborden een kunststof 'lucht'tankje met daaraan een slangetje met ontluchtingsventieltje (links en rechts). En één van de slangetjes van de stalen brandstoftank naar het kunststof tankje bleek te zijn doorgeschuurd langs het plaatwerk. Na aftanken rook ik altijd een benzine lucht (zo ook in Bretagne) dus de tank kon geen vacuüm trekken. Inmiddels heb ik het kapotte stukje slang vervangen (hierover zal ik in een ander nieuw bericht e.e.a. vertellen :oops: ).

Groet,

Erik.
Gebruikersavatar
Theo Postma
Is een goede vriend van het Forum
Berichten: 14839
Lid geworden op: 27 okt 2006 23:46

Re: 2.1wbx verliest vermogen tijdens rijden

Ongelezen bericht door Theo Postma »

Ik heb een elektrische benzine pomp met carburateur, en als het warm is dan wil de Rooie slecht starten.
Wat ik doe? Even de pomp aan zetten, je hoort dan ook dat er druk opgebouwd wordt en de pomp minder gaat pompen.
Het starten gaat daarna beter, vlot is nog steeds anders hoor.

Theo
Plaats reactie