Eberspächer standkachel wil niet aanslaan

Inrichting, bekleding, etc.
waltman

Eberspächer standkachel wil niet aanslaan

Ongelezen bericht door waltman »

Ideaal busklusweer, tijd voor de standkachel eens onder handen te nemen. Er is hier al heel wat afgezeverd over de eberspächer, maar heb nog niet direct gevonden wat het probleem zou zijn. Situatie: als ik het knopje op koude lucht zet, start onderaan de bank de ventilatie wel. Het geluid (die de snelheid van ventilatie aangeeft) is hetzelfde op alle standen. Naar mijn gevoel wordt er ook niet meer lucht geblazen. Wanneer ik de standkachel op warm zet, op stand 1 dan klikt hij aan en maakt hij hetzelde geluid als bij de koude ventilatie. Wanneer ik deze nu op twee zet, klikt hij eerst aan, om vervolgens na 5 sec. weer een klik te geven. Net alsof hij afslaat. Zou het oplossen als ik een nieuwe 'steuergerät' plaats, of ligt het probleem elders. Het betreft een standkachel van Eberspächer ik geloof van het type B2L. Ikzelf rijd met een watergekoelde Joker T3 1.9 Benzin uit 1983

Groeten en alvast bedankt,

Wout
rick
Bus guru
Berichten: 5207
Lid geworden op: 19 mar 2005 09:12

Ongelezen bericht door rick »

Rick

Voorheen; Volkswagen Multivan 1.6 TD 1986
Volvo V40 2002
Toyota Prius 2018
waltman

Ongelezen bericht door waltman »

Dag Rick,

blijkbaar heb je niet zoveel te vertellen :D . Die link kende ik al, toch bedankt, maar misschien dat iemand even snel de praktische oplossing kan zeggen in het nederlands. En of er nog eventueel anderen zijn die dit ook hebben/hadden

grtz,

Wout
Leo M
† 18-06-2012 R.I.P.
Berichten: 6477
Lid geworden op: 13 jan 2014 15:35
Locatie: B-9160-Eksaarde

Ongelezen bericht door Leo M »

nelis schreef:Hoi wout,

Meet eens ff hoeveel spanning je hebt op de accu.
Moet geloof ik minimaal 10.5 volt zijn anders start hij niet op. Wel blaast hij koude lucht dan.
Een huishoudaccu is meestal niet genoeg, op een start accu doet hij het beter.
Voor het aanslaan opverwarmen vraagt de kachel een hogere spanning.

Succes Niels
Dag Wout

Inderdaad,voor het aanslaan vraagt deze meer spanning...Bij een slecht geladen huishoudaccu krijg je hetzelfde fenomeen.

Mss kan je eens proberen de standverwarming te starten met draaiende motor.Mocht deze dan opstarten,ligt het aan de accu of laadinrichting.

Groeten Leo M
Groeten Leo M

Al 21 jaar aan de klus met mijn bus.368 000km
1985-T3-camper,na 356 000 Km CS ,nu met revisie 1.7D KY
Onderkantvernieuwing Deel1
Foto's Deel2
Foto's Deel3
Foto's Deel4
Nog wat foto's voor de fotogekken
waltman

Ongelezen bericht door waltman »

Dag Nelis,

tja de multimeter heb ik al in bezit, tis gewoon een kwestie om deze eens ter hand te nemen. Ikzelf heb dit nog nooit gedaan, dus dat wordt nog even zoeken. Ik probeer het straks eens. Zou inderdaad wel kunnen dat de accu te laag is (heb dit al ondervonden, maar nog niet doorgemeten). alvast bedankt, ik hou jullie op de hoogte...

Groeten,

wout
waltman

Ongelezen bericht door waltman »

Leo M schreef:
Dag Wout

Inderdaad,voor het aanslaan vraagt deze meer spanning...Bij een slecht geladen huishoudaccu krijg je hetzelfde fenomeen.

Mss kan je eens proberen de standverwarming te starten met draaiende motor.Mocht deze dan opstarten,ligt het aan de accu of laadinrichting.

Groeten Leo M
Hoi Leo,
ik had het al eens geprobeerd met draaiende motor, maar hij doet niet veel dan. Maar doormeten, brengt raad zeg ik altijd :???:
rick
Bus guru
Berichten: 5207
Lid geworden op: 19 mar 2005 09:12

Ongelezen bericht door rick »

waltman schreef:Dag Rick,

blijkbaar heb je niet zoveel te vertellen :D . Die link kende ik al, toch bedankt, maar misschien dat iemand even snel de praktische oplossing kan zeggen in het nederlands. En of er nog eventueel anderen zijn die dit ook hebben/hadden

grtz,

Wout
Hallo Wout,

Schijnbaar!!!! Vooruit dan maar.........

De enige ervaring die ik met deze kachel heb is het demonteren vanonder een T3. Deze kachel staat nu al jaren te wachten om onder mijn T3 gebouwd te worden. Dat stel ik steeds uit. Wel moet ik een keer een proefopstelling maken om deze 2BL te testen. Daarom zal ik dit topic met belangstelling volgen. Succes ermee!
Rick

Voorheen; Volkswagen Multivan 1.6 TD 1986
Volvo V40 2002
Toyota Prius 2018
Voormalig Lid 61

Ongelezen bericht door Voormalig Lid 61 »

Hallo Rick,

Bezint eer gij begint.

Ik heb onze kachel ook laten inbouwen en alles was uitgedroogd.
Pomp vervangen, pakkingen vervangen, brandstoffiltertje in de kachel waar de brandstof op gespoten wordt vervangen. Bijna een nieuwe kachel geplaatst aan reparaties.

Mijn ervaring is ik plaats nooit meer een tweedehands standkachel. Geeft een hoop ellende en onderdelen worden steeds duurder en schaarser van die oude dingen.

Ik heb een Webasto maar dat scheelt niet zoveel.

Groet,

Rien
rick
Bus guru
Berichten: 5207
Lid geworden op: 19 mar 2005 09:12

Ongelezen bericht door rick »

rvanhusen schreef:Hallo Rick,

Bezint eer gij begint.

Ik heb onze kachel ook laten inbouwen en alles was uitgedroogd.
Pomp vervangen, pakkingen vervangen, brandstoffiltertje in de kachel waar de brandstof op gespoten wordt vervangen. Bijna een nieuwe kachel geplaatst aan reparaties.

Mijn ervaring is ik plaats nooit meer een tweedehands standkachel. Geeft een hoop ellende en onderdelen worden steeds duurder en schaarser van die oude dingen.

Ik heb een Webasto maar dat scheelt niet zoveel.

Groet,

Rien

Hallo Rien,


Nu moet ik erbij vertellen dat dit exemplaar uit 1994 is en ik heb hem in 2004 eronderuit gehaald heb. De lak was nog als nieuw (kachel hangt onder de auto) en ik vermoed daarom dat ie weinig gebruikt is. Ook heeft die bus jaren stilgestaan.

Maar wat je zegt is zeker iets om over na te denken. Daarom wil ik hem eerst uitgebreid testen. Als dat niet naar wens verloopt is dat een reden om helemaal niets in te bouwen. Tot nu toe houden we het enigszins aangenaam met waxinelichtjes.
Ik ging er vanuit dat alles nog redelijk in goede staat is. Of is dat een verkeerd uitgangspunt?
Rick

Voorheen; Volkswagen Multivan 1.6 TD 1986
Volvo V40 2002
Toyota Prius 2018
Voormalig Lid 61

Ongelezen bericht door Voormalig Lid 61 »

Hallo Rick,

Is volgens mij zeker een verkeerd uitgangspunt.

Die van ons kwam uit Duitsland. Ik dacht toen ik de doos opende oeps ik heb een compleet nieuwe zo goed zag die er uit.

En waarschijnlijk had die ook niet zoveel gedraaid. Maar het probleem is dat alles is uitgedroogd. Je pomp heeft nu al jaren niet meer gedraaid. Bij ons was de seal uitgedroogd en die was niet te vervangen bij dit type dus koelvloeistof lekkage. Nieuwe pomp. Daarna wilde de kachel niet starten dus het onstekingsgedeelte vervangen. Daarna wilde de kachel niet branden bleek het vliesje waar de brandstof op gespoten wordt uitgedroogd, dus ook vervangen als je alle bedragen bij elkaar optelt was ik ongeveer 400 a 500 euro verder voordat die het eindelijk deed. Let dan op de aanschaf plus reparatie was ik maar iets goedkoper uit dan een nieuwe. En je blijft met een verouderd model zitten waar het toch moeilijker wordt om aan onderdelen te komen. Bij ons moest alles besteld worden dus iedere keer naar Deventer en weer terug.

Vandaar dat ik zeg bezint eer gij begint. Laat alles inderdaad goed testen en flink wat uren draaien.

Groet,

Rien
Gebruikersavatar
Henk4711
Wandelende vraagbaak
Berichten: 4383
Lid geworden op: 23 feb 2005 20:03
Locatie: Nieuwegein

Ongelezen bericht door Henk4711 »

Ik hoop dat ik het goed begrepen heb en ook goed omschrijf.
De standenknop is thermostaatknop,dus bij mijn weten maar één snelheid.De tik die je hoort is de schakeling(magneetklep) Tikt ie naar verloop van tijd weer en hij is niet aangeslagen stopt de ventilator ook.Als de ventilator even loopt moet je regelmatig tikken horen van de benzine(doseer)pomp (magneetklep)
Indien er geen ontbranding plaats vind hoor je na verloop ook een tik (afsluiter) en stopt de ventilator.De doseerpomp werkt op een massa inpuls wat gestuurd wordt door het relais.Als de pomp niet begint te tikken als de ventilator even loopt ligt het waarschijnlijk aan het (duure)stuurrelais)
Hoor je de pomp wel regelmatig tikken,kan je het proberen om hem een paar keer opnieuw te starten.Iedere keer wachten tot hij afslaat.Aan de uitlaat kan je ook ruiken (stinkt) of er wel of geen benzine in komt
Ik heb een keer een diesel kachel aan de praat gemaakt door met een losse massadraad de pomp met onderbrekingen in een bepaald ritme te bekrachtigen,dit had het stuurrelais moeten doen,was dus defect.In ieder geval met een te lage spanning slaat de kachel in ieder geval weer af.
Ik hoop dat het een beetje duidelijk is (en dat het klopt wat ik hier even uit mijn duim zuig :mrgreen: :mrgreen: )
Groeten
Henk [[thumbup]]
Iedereen is goed in "iets"!!!
'81 CU 2ltr Zelfbouw Camper sinds '88
A Ford Sport coupe '29( verkocht na precies 25jaar )
waltman

Ongelezen bericht door waltman »

nelis schreef:Hoi wout,

Meet eens ff hoeveel spanning je hebt op de accu.
Moet geloof ik minimaal 10.5 volt zijn anders start hij niet op. Wel blaast hij koude lucht dan.
Een huishoudaccu is meestal niet genoeg, op een start accu doet hij het beter.
Voor het aanslaan opverwarmen vraagt de kachel een hogere spanning.

Succes Niels
Hoi,

ik heb dit weekend de beide accu's doorgemeten. de accu onder de passagiersstoel meet 11,9V de huishoudaccu meet 12 V. Misschien toch eerder in de richting van het stuurrelais?

Alvast bedankt voor jullie goeie raad...

Wout
Gebruikersavatar
René
Gewaardeerd schrijver
Berichten: 5240
Lid geworden op: 24 mei 2005 23:40
Locatie: Arnhem

Ongelezen bericht door René »

waltman schreef:
Hoi,

ik heb dit weekend de beide accu's doorgemeten. de accu onder de passagiersstoel meet 11,9V de huishoudaccu meet 12 V. Misschien toch eerder in de richting van het stuurrelais?

Alvast bedankt voor jullie goeie raad...

Wout
Ha Wout,

Meet de spanning eens achter bij de kachel zelf als je hem probeert te starten(dus meten tijdens het starten), als hij dan onder de 10,5v zakt weet je waarom hij niet aanslaat.
Ik heb al meerdere keren zo'n kachel weer aan de praat gekregen door alleen de massakabelaansluiting onder de bank in het hoekje heel goed schoon te maken.

René
Als je er iets aan doet doe het dan goed :)
Leo M
† 18-06-2012 R.I.P.
Berichten: 6477
Lid geworden op: 13 jan 2014 15:35
Locatie: B-9160-Eksaarde

Ongelezen bericht door Leo M »

Steven V schreef:
Beste Wout,

die accu's zijn zo goed als leeg. Een volle meet 12,8 V een lege 11,8V.
Dag Wout
Inderdaad,deze spanningen zijn te laag voor accu's in ruststand.Bij zo'n lage waarden,start mijn Eberspächer ook niet.Wel als ik de motor laat draaien en met voldoende laadspanning.Het komt er op neer dat ik om de drie jaar een nieuwe huishoudaccu dien te monteren.Deze is nu het vijfde exemplaar dat er in zit,ondanks het af en toe bijladen met een ingebouwde lader en ondanks een dynamo van 90A.

Groeten Leo M
Groeten Leo M

Al 21 jaar aan de klus met mijn bus.368 000km
1985-T3-camper,na 356 000 Km CS ,nu met revisie 1.7D KY
Onderkantvernieuwing Deel1
Foto's Deel2
Foto's Deel3
Foto's Deel4
Nog wat foto's voor de fotogekken
Bokkie
Heeft het instructie boekje gevonden
Berichten: 131
Lid geworden op: 24 apr 2005 13:10
Locatie: Friesland
Contacteer:

STANDKACHEL EBERSPACHER

Ongelezen bericht door Bokkie »

Hallo mensen,

Hier de kachel specialist aan het woord.
Graag wil ik jullie uitleggen wat er zoal fout kan gaan met een standkachel:
Eerst even kort de werking:
Om de kachel in de FIK te krijgen wordt eerst een gloeiplug aangezet (JA trekt bij 12Volt 10Ampere) De spanning zakt dan gigantisch in elkaar. Dus de accu´s ook meten als je de kachel opstart. Daar de kachel een onder en boven drempel heeft voor de spanning zal bij een juiste spanning de kachel na ca. 45 sec gaan branden. Als de kachel goed brandt zal een vlambewaker dit vertellen aan de stuurmodule en de gloeiplug wordt uitgezet. Door de FIK in de kachel zal de gloeiplug blijven gloeien en als de brandstof toegevoerd kan blijven zal de kachel een aangename warmte produceren. Maar,.... als het fout gaat dan krijg je als eertse idee dat de stuurmodule defect is. Dit komt slechts zelden voor.
Wat kan er allemaal fout gaan? Geen vlam door een fout in de brandstof voorziening, het brandstof pompje STOPT onmiddelijk of wordt nimmer aangezet. Trouwens de stuurmodule meet of er een pompje aan zit. Als het pompje defect is zal ook de kachel niet branden.
Het stuurpompje wordt uitgezet, waarom dan wel? versleten brandvlies (dus dat heet geen filtertje) in de kachel, er wordt een verkeerde vlam geproduceerd, de vlambewaker detecteert een onjuiste vlam en zet de POMP weer uit. De vlam bewaker zelf is defect, geen FIK mogelijk in de kachel de POMP blijft uit. Bij de oudere kachels zit ook nog een OVERTEMP schakelaar (JA die onder het rubber dopje op de kachel) die uitschakeld wanneer de kachel te heet wordt! Tja wanneer wordt deze te heet, als de kachel versleten is door het vele gebruik. Ook door de verkeerde vlam kan de kachel te heet worden. Rubber dopje verwijderen en voorzichtig de onvoelbare klik indrukken. Opnieuw opstarten en kijken wat er gebeurt. Vaak start de kachel nog wel weer op, maar het trippen van de OVERTEMP is een teken voor revisie van de kachel.
REVISIE: alles vervangen wat vervangen moet of kan worden. Ook de pakkingen van de kachel vervangen. Het pompje is een precisie apparaat maar als deze dan echt defect is misschien doordat deze vast zit, probeer deze met stampen op een platte tafel weer los te krijgen.
Testen van het pompje, demonteer het pompje en sluit één aansluiting een een draad op de accu aan, met een losse draad aangesloten op de andere pool van de accu aan en de andere losse kant TIKKEN tegen de andere aansluting van het pompje. Tikkend geluid van het pomje en aan de uitgang een aantal spetters PEUT, pompje OK!
Vergeet niet de stalen leiding van de kachel naar de brandvlies houder even met perslucht door te blazen, er zit nog wel eens roet of troep in deze leiding.
By the way, het gebruik van de capillaire leiding kan ook nog kritisch zijn. Vanaf de tank naar pompje vaak 2mm (binnen diameter) en van pomje naar de kachel vaak 1,5mm Dit is in ieder geval bij de eberspacher zo.
De draad naar het pompje vanaf de stuurmodule maximale lengte gerbuiken. De tank aansluiting moet DIRECT na de tank zijn.

Ik hoop dat jullie er iets aan hebben.
Concreet, vaak denk je al snel dat het pomje defect is, maar er kunnen vele andere problemen zijn.

Ingebouwd door mij,
Eberspacher D1L, laten reviseren door Lasaulec Nautica,
Webasto HL18D (gereviseerd door mijzelf),
Bevenstaande kachel omgebouwd in andere camper,
Webasto HL32D, ingebouwd in mijn eigen camper,
Bovenstaande kachel gereviseerd,
Eberspächer D4S, vervanging van de Webasto HL18D,
Eberspächer D4, vervanging van de Webasto HL32D,

Succes,
Haije.
Laatst gewijzigd door Bokkie op 22 feb 2008 15:57, 1 keer totaal gewijzigd.
Vorige bussen;
Ford Transit 175 dubbellucht (1973 1jaar 5000km FB-16-66),
VW T3 (1981 11jaar 50000km ZX-87-BX),
VW LT1 (1990 5jaar 50000km VJ-95-RS),
VW LT2 (1997 11,5jaar 154000km VP-HL-31),
NIEUW: VW Crafter L4H2 80kW 2010
rick
Bus guru
Berichten: 5207
Lid geworden op: 19 mar 2005 09:12

Ongelezen bericht door rick »

Hallo Haije,

Bedankt voor de uitleg.

n.b. Zo'n Suzuki GT 750 heb ik ook ooit in mijn bezit gehad. Zal rond 1975 geweest zijn. (zie website Haije)
Rick

Voorheen; Volkswagen Multivan 1.6 TD 1986
Volvo V40 2002
Toyota Prius 2018
Plaats reactie